Zurück   Flashforum > Alternative Technologien > HTML und CSS

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 12-05-2011, 14:42   #1 (permalink)
NCC 1701 D
 
Benutzerbild von speedjunkie
 
Registriert seit: Oct 2009
Ort: Metropolregion Hamburg
Beiträge: 635
Internet Explorer 7 & 8 Transparent Problem *.png

Sorry, dass ich hier poste, da es schon gefüllte GANZ VIELE Beiträge dazu im Netz zu diesem Thema gibt.

Ich fade ein paar Pics mit jQuery in allen Browsern einschließlich IE9 wird das korrekt dargestellt außer die IE’s unter der Version 9.

Hab’s schon damit versucht aber irgendwie, will es trotzdem nicht.

ie7-js - A JavaScript library to make MSIE behave like a standards-compliant browser. - Google Project Hosting

HTML-Code:
<!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"><script>
				
<script type="text/javascript">
								
	var IE7_PNG_SUFFIX = ".png";
				
</script>
<![endif]-->
zusammen mit

HTML-Code:
<div class="Preview">
							
	<img src="img/diashow/solar.png" style="filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='img/diashow/solar.png');" />
	<img src="img/diashow/bathroom0.png"  style="filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='img/diashow/bathroom0');" />
	<img src="img/diashow/radiator.png"   style="filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='img/diashow/radiator.png');" />
	<img src="img/diashow/fireplace.png"  style="filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='img/diashow/fireplace.png');" />
	<img src="img/diashow/pellets.png"  style="filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='img/diashow/pellets.png');" />
	<img src="img/diashow/thermal_imaging.png" style="filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='img/diashow/thermal_imaging.png');" />
							
</div> <!-- Preview -->
vielleicht weiß jemand von euch weiter das wäre cool!!!

PS: Seit wann ist denn diese LIVE suche bei google, ist mir heute erst aufgefallen?
__________________
Hack the Planet!
speedjunkie ist offline   Mit Zitat antworten
Alt 12-05-2011, 14:45   #2 (permalink)
NCC 1701 D
 
Benutzerbild von speedjunkie
 
Registriert seit: Oct 2009
Ort: Metropolregion Hamburg
Beiträge: 635
so siehts aus (linke obere Ecke)
Angehängte Grafiken
Dateityp: jpg error.jpg (109,7 KB, 10x aufgerufen)
Dateityp: jpg normal.jpg (96,4 KB, 9x aufgerufen)
__________________
Hack the Planet!
speedjunkie ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind an
Pingbacks sind an
Refbacks sind an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Internet Explorer 7 und Internet Explorer 6 gleichzeitig installiert andretti Am Rande 4 21-12-2006 10:48
internet explorer spielt flash mit wmode=transparent schneller ab? BillBored Flash MX 7 31-03-2006 17:35
Internet Explorer 6.0 Problem? Nokoka HTML und CSS 8 22-12-2004 10:05
Problem mit Internet Explorer! haui Am Rande 5 01-09-2004 17:12
Internet Explorer-Problem pacman Flash MX 2 25-01-2004 19:09


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:19 Uhr.

Domains, Webhosting & Vserver von Host Europe
Unterstützt das Flashforum!
Adobe User Group


Copyright ©1999 – 2014 Marc Thiele